0
$\begingroup$

So Blender started crashing whenever I bake fluid for no reason (I mean no reason, discussion here). I'm thinking maybe reducing the amount of RAM it uses could help, but I can't figure out how to reduce it.

$\endgroup$
  • $\begingroup$ First you should find if memory limits are the cause before asking this question. $\endgroup$ – ideasman42 Jun 4 '16 at 1:02
  • $\begingroup$ @ideasman42 I'm almost certain they are because in Task Manager blender uses like 6GB of RAM then it crashes once there isn't any left. $\endgroup$ – Josh Silveous Jun 4 '16 at 1:04
  • $\begingroup$ Could you run Blender from a terminal and see what output you get? - blender.org/manual/render/workflows/command_line.html Typically errors are printed before crashing. $\endgroup$ – ideasman42 Jun 4 '16 at 1:05
  • $\begingroup$ @ideasman42 Already tried it, but no errors show up because blender doesn't just crash, my whole computer does and I have to restart. $\endgroup$ – Josh Silveous Jun 4 '16 at 1:07
  • $\begingroup$ do have swap enabled ? it's very slow but can help when there isn't enough space in RAM. $\endgroup$ – user2816 Jun 4 '16 at 1:09
-1
$\begingroup$

File > User Preferences > System > Middle Column at the Bottom (Sequencer / Clip Editor:) and reduce the Memory Cache Limit: value (I believe it's in Kb, but you would have to check that).

enter image description here

|improve this answer|||||
$\endgroup$
  • 3
    $\begingroup$ Already tried, apparently that only limits RAM for the sequence and clip editors, my problem is baking fluid $\endgroup$ – Josh Silveous Jun 4 '16 at 1:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.