0
$\begingroup$

enter image description here

I have tried deleting vertices, but that doesn't work. Is there another way to hide this problem?

$\endgroup$
  • $\begingroup$ Couldn't you just pull the clothes away from the body in the parts where they're overlapping? $\endgroup$ – Danial Dec 2 '16 at 23:18
1
$\begingroup$

If you don't want any geometry under your model's clothing at all, the simplest thing to do is to export it using the option to hide faces under clothes in MakeHuman. enter image description here

This way, all faces under clothes will be hidden for you.

$\endgroup$
  • $\begingroup$ ok cool. thanks, but how would i be able to return the skin in blender or would i have import and export again to see the skin $\endgroup$ – Ashton Jun 3 '16 at 23:37
0
$\begingroup$

If you are using Blender, another option would be:

1) Select the clothes; 2) Go into Sculpt mode; 3) Choose the Inflate tool from the tools on the left, and then blow up the clothes a little bit, so it covers the body; 4) Repeat step 3 for all the exposing areas.

$\endgroup$
  • $\begingroup$ I would sure hope you and the OP are using blender. If not then they asked on the wrong site. $\endgroup$ – David Apr 4 '18 at 0:38
  • $\begingroup$ @David yes good point... $\endgroup$ – practicemakesperfect Apr 4 '18 at 9:54
0
$\begingroup$

If you want to keep the model underneath, use the Mask Modifier to hide the unwanted geometry.

Create a Vertex Group and Assign with a strength of 1.0 on the parts of the mesh you want hidden, name it whatever you want. Add the Mask Modifier and choose the Vertex Group.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.