2
$\begingroup$

This question already has an answer here:

Unsure how to describe this. I am currently working on a particle cannon effect with a core and 3 lightning "tubes" around it. Take a look:

First, The elements: Elements

The inner core is a simple cylinder, distorted by a noise texture. I made sure that there is no clipping in the mesh. If rendered by themselves, as seen in this first picture, there is no issue.

The Material for the core:

Core Material

The Material for the Lightning bolts

Lightning bolts Material

When you render them together...

Issue

It appears, that as soon as two or more of the "creases" of the inner core overlap, the tubes that should be transparent get rendered. Is there any possibility to "increase" the threshold or otherwise solve this problem?

Thanks for any help!

$\endgroup$

marked as duplicate by cegaton, Community May 28 '16 at 17:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 4
    $\begingroup$ Try increasing the settings for Transparency bounces in the Light paths section. $\endgroup$ – cegaton May 28 '16 at 16:33
  • $\begingroup$ Changing the render settings does not help. I tried every setting possible. Edit: No I didn't. That helped. Thanks! $\endgroup$ – C.Kormann May 28 '16 at 16:37
  • 3
    $\begingroup$ Potentially related: blender.stackexchange.com/questions/18857/… $\endgroup$ – VRM May 28 '16 at 16:38
  • $\begingroup$ That did it! Thank you very much! Feeling stupid now haha. $\endgroup$ – C.Kormann May 28 '16 at 16:39

Browse other questions tagged or ask your own question.