7
$\begingroup$

I'm new to blender and I started last week. I'm now having trouble with the final results of my render, it looks incredibly grainy. enter image description here

What I have tried so far is that I changed the resolution to 100% , samples to 500, tried using the 'area light' and i enabled 'multiple importance'.

Here's the link to my Blender file:

UPDATE

I can't find the AA settings:

enter image description here

Update: When I try to render my animation it comes out as nothing. enter image description here

It also says this:

enter image description here

$\endgroup$
  • 2
    $\begingroup$ Please do not add more questions to the original post. New questions should be asked as a new post. $\endgroup$ – cegaton May 28 '16 at 13:02
6
$\begingroup$

Probable causes of noisy renders: (click on the links in blue)

$\endgroup$
  • $\begingroup$ I tried all of these steps and it still look grainy $\endgroup$ – Jeff Teoh May 28 '16 at 3:03
  • $\begingroup$ Your images show that you are rendering at 50% resolution. $\endgroup$ – cegaton May 28 '16 at 3:05
  • $\begingroup$ I now changed my resolution to 200%. Should i be going further? $\endgroup$ – Jeff Teoh May 28 '16 at 3:09
  • 2
    $\begingroup$ No resolution should be 100 percent (unless you want to downsample after) Please edit your question and detail what you have tried and update the images with your current settings. A faster way to help you is if you upload your file for inspection. Use blend-exchange.giantcowfilms.com and edit the link into your original post. $\endgroup$ – cegaton May 28 '16 at 3:12
  • $\begingroup$ Alrighty, im done. I was unable to add more pictures because I needed more experience. $\endgroup$ – Jeff Teoh May 28 '16 at 3:31

Not the answer you're looking for? Browse other questions tagged or ask your own question.