2
$\begingroup$

Can someone help me determine why my render is coming out in such low quality? I have Cycles up to 500 Render Samples, but I have no idea why it looks like it's only using one.

Screenshot

$\endgroup$
  • $\begingroup$ could you detail the lights and materials you are using here ? $\endgroup$ – lemon May 27 '16 at 7:25
  • 3
    $\begingroup$ Possible duplicate of How to avoid noisy renders in Cycles? $\endgroup$ – someonewithpc May 27 '16 at 8:09
  • $\begingroup$ Does it look the same if you keep everything set as it is except render it with the CPU? $\endgroup$ – David May 27 '16 at 13:46
  • $\begingroup$ Here's the next piece of information we need in order to help answer your question: Render it with only one sample. Then render it with 100 samples, and post all three results (including the one you have now) here. $\endgroup$ – Matt May 27 '16 at 14:07
  • $\begingroup$ ...if you don't have enough rep to do that, post links in the comments and someone (or me) will edit your question to add the images. $\endgroup$ – Matt May 27 '16 at 14:07
6
$\begingroup$

If you have any number other than 0 on the render layers, then your rendering will be limited to that value.

enter image description here.

Solutions (choose one):

  1. Make the number of samples on the render layer, the number of samples you need.

  2. Turn that number back to 0 so that the sampling is controlled by the overall render settings for the scene.

  3. Turn the layer sampling settings to "ignore"

    enter image description here

See this post: Cycles render, noisy even when using a high number of samples

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.