1
$\begingroup$

I don't have any experience with Blender. I have a .raw file that contains 3D data. I need to view this as a 3D model, so I decided to import it into Blender then export it as a .off file and view it in Meshlab.

How can I do this? I am importing a .raw file, but it doesn't show anything. Besides, I don't know how to export an .off file.

What am I missing?

$\endgroup$
  • $\begingroup$ from what software was the .raw file produced ? Is it an ascii file that can be opened with a text editor ? $\endgroup$ – user2816 May 27 '16 at 5:36
  • $\begingroup$ I have no experience with this, but did you try wiki.blender.org/index.php/Extensions:2.6/Py/Scripts/…? $\endgroup$ – m.ardito May 27 '16 at 6:18
  • $\begingroup$ also, try to rename the file to .asc extension, and try importing in meshlab directly. $\endgroup$ – m.ardito May 27 '16 at 6:25
  • $\begingroup$ it is oroduced by VIsual Studio. and it can't be opened by a text editor @R00t $\endgroup$ – Khorshid May 27 '16 at 7:13
  • $\begingroup$ @m.ardito how should I do that? $\endgroup$ – Khorshid May 27 '16 at 7:15
1
$\begingroup$

Assuming you are using a relatively recent version of Blender, did you try opening the User Preferences editor (CTRL ALT U), selecting the "Add-ons" tab, scrolling down to the selection

Import-Export: Raw mesh format (.raw)

and clicking on the button at the extreme right, to activate the add-on?

Did you then click the Save User Settings button in the lower left of the editor window to save the activation of the user preferences? If so, then you should be able to open the File menu in the info window, and find the ability to import and export files in ~.raw format in the appropriate sections of the menu.

I don't see where you show the version of Blender you are using in your question, but the add-on has been part of the Blender distribution since at least version 2.63a.

$\endgroup$
  • $\begingroup$ I tried all things you mentioned and I'm using the latest version of Blender 2.77a $\endgroup$ – Khorshid May 27 '16 at 15:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.