1
$\begingroup$

In 2.77a, the 2D Stabilize is causing stretched pixel artifacts all along the edges that black. This problem is particularly strong when animating the Location Influence and Scale Influence. The artefacts are present in renders, as well as in the Movie Clip Editor with Display Stabilization turned on.

2D stabilization Problem

As you can see, on the top edge and left edge, the pixels are stretched to the edges, as if trying to fill the black gap that would be left there. I had to black out the faces of the actors, as we are still in post. Furthermore, these artefacts appear no matter what when animating the Location and Scale Influences in the Movie Clip Editor. Previewing the animated stabilization is impossible, also, because the influences do not update with each frame. You have to refresh something in the Movie Clip Editor for it to show its true position (like turning 2D Stabilization off and on).

Is this a bug, or am I missing something?

Thanks.

$\endgroup$
1
$\begingroup$

Change the filter used for stabilization from bilinear to nearest or bicubic:

enter image description here

$\endgroup$
  • $\begingroup$ Great! That seemed to solve the artefact issue, however, the problem with autoscale update remains. Autoscale animation does not update without a UI refresh (turning things off and on). This makes it pretty much unusable, outside just keeping the autoscale and location influence static. $\endgroup$ – H Petrus May 28 '16 at 10:28
  • 1
    $\begingroup$ @HPetrus please ask different questions in different posts. $\endgroup$ – cegaton May 28 '16 at 21:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.