0
$\begingroup$

I'm trying to edit and object and the mouse (I'm using a trackpad on a macbook pro) literally flounces: if I try to grab an object I may move the mouse for many blender units, but the object doesn't move... at a certain point if I keep moving the mouse the object moves but too fast. It literally moves at steps, the movement is not continuous. I registered a video to make this clear. In the video I press G to grab the object, and like you can see the movement is not continuous, but it just makes a huge step after that I dragged the mouse for a while.

If I create a new project I don't have this problem anymore, it seems like there's something wrong with my project settings or my objects.

| improve this question | | | | |
$\endgroup$
  • $\begingroup$ ...huh... "flouncing" is a real word... $\endgroup$ – Matt May 26 '16 at 16:33
2
$\begingroup$

You have "snap to grid" turned on. Click the little magnet button next to the Proportional Editing settings, and that will turn off snapping. You can use the pull-down menu next to the magnet to choose what element to use for snapping.

| improve this answer | | | | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.