3
$\begingroup$

I'm trying to bake a high res Normal map into a low res one. The high res is a duplicate of the low res; I used Multiresolution modifier. I also sculpted my model, then applied the Multresmodifier and all other modifiers for all objects. I'm using a cage mesh, which is again a duplicate of the low poly. I used Alt + S to scale all faces on their normals, so they have the same poly count as the low res Normal map.

The thing is, this is not the first time I have ever baked normals, but I've never seen something like this (check the image). I've double checked everything: All objects have smooth shading, all faces in my low poly are selected, and the Texture node is active in low poly's material node editor. I'm sure there's a logical reason for this, I just can't find it.

objects set up for normal map baking

The second image is of the cage I'm using.

cage mesh and incorrect normal map

$\endgroup$
4
$\begingroup$

Solved, I started a new file, appended the High res, Low res and the cage objects, and it worked as it should be, I don't know why this happened though.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.