1
$\begingroup$

I am new to Blender and am having some trouble with shadows. I am making an image and I have positioned my camera and models, but when I render, there are no shadows on the ground

I want shadows on the ground

enter image description here

Please help me as shadows will give my project a more professional look. Thanks.

$\endgroup$
  • 1
    $\begingroup$ Please post images of your current setup and lighting. What render engine are you using? $\endgroup$ – cegaton May 22 '16 at 17:33
  • $\begingroup$ Here is my setup $\endgroup$ – Boredkid505 May 22 '16 at 17:50
  • $\begingroup$ Whoops Here is the setup :drive.google.com/open?id=0B8lMs9Yq18T7MXE1MlpuUkU0WVk $\endgroup$ – Boredkid505 May 22 '16 at 17:52
  • $\begingroup$ I do not know what render engine is and what i am using. If you could please inform me about that $\endgroup$ – Boredkid505 May 22 '16 at 17:53
  • 2
    $\begingroup$ You appear to be using Blender internal renderer. There are no shadows on the ground because there is no ground to cast shadows on. If you want shadows create a ground object first. $\endgroup$ – Duarte Farrajota Ramos May 22 '16 at 18:01
2
$\begingroup$

The reason you have no shadows on the ground is:

Because there is no ground!

You don't have any objects that will receive the shadow. Add a plane under your character.

$\endgroup$
  • 2
    $\begingroup$ Note also that by default in BI only Spot lamp can make objects cast shadows, and it appears that it isn't present in scene; to make others lamp cause casting shadows Ray Tracing in Shading rollout have to be enabled. $\endgroup$ – Mr Zak May 22 '16 at 18:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.