2
$\begingroup$

I'm trying to Comb my subjects hair, but it seems as though as if a kind of x ray mode is turned on and I don't know how to turn it off. model in particle edit mode

As you can see, the hair particles are going right through the bear and whenever I comb, it also counts the movement on the back of the bear's fur too.

$\endgroup$
  • 1
    $\begingroup$ There is no xray mode in particle edit mode (at least that I know of) Are there any unapplied modifiers in your stack that could cause that? $\endgroup$ – metaphor_set May 22 '16 at 3:16
-1
$\begingroup$

I had the same problem. Just press the 'limit selection to visible' button. In particle or edit mode, 3d view bottom left, next to the propotional editing mode.

$\endgroup$
  • $\begingroup$ Please explain where this option can be found. $\endgroup$ – Ray Mairlot Jul 27 '16 at 17:12
  • $\begingroup$ In particle or edit mode, 3d view bottom left, next to the propotional editing mode. $\endgroup$ – Timoleon G Jul 27 '16 at 17:43
  • $\begingroup$ You need to edit that into your question. I was asking so when other people see your answer they understand, not for me. $\endgroup$ – Ray Mairlot Jul 27 '16 at 17:44
  • $\begingroup$ Ok, now it 's clearer... $\endgroup$ – Timoleon G Jul 27 '16 at 17:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy