3
$\begingroup$

I get this error working with Blender while I try to assigning armature's bones to an human mesh.

$\endgroup$
3
  • 4
    $\begingroup$ Please don't answer the question in the question itself, use the Answer Question button to answer your own question in an Answer. Thanks. $\endgroup$
    – gandalf3
    Dec 5, 2013 at 8:50
  • $\begingroup$ I can't, for reputations limit! $\endgroup$ Dec 5, 2013 at 10:23
  • 2
    $\begingroup$ @velthune You have the privilege to answer questions. $\endgroup$
    – iKlsR
    Dec 5, 2013 at 22:12

1 Answer 1

5
$\begingroup$

The OP originally posted this in their question.

If it happened to you too and you were looking for any solution, I solved in this way:

  • select mesh in edit-mode;
  • in the bar "Mesh tools" select the voice "Remove Doubles" (that remove duplicate vertex).

Here there's a video that explain the procedure.

Another way to solve the problem would be add a modifier to the mesh:

  • "Decimate" modifier.
$\endgroup$
1
  • 1
    $\begingroup$ thanks men, it helped me alot :) the first procedure worked on me just press ctr+v when selecting all vertices in the mesh and choose remove doubles $\endgroup$
    – user5512
    Aug 7, 2014 at 12:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.