4
$\begingroup$

I am having some really tough trouble translating my blender materials to my cycles rig. Normally I manage to work it out by looking at YouTube videos, but I am moderately new to Blender. I want to transform my project to Cycles because I was getting to much noise in the render, is there a good way to eliminate noise in a Blender Render?

In the Blender Render project I assigned a texture to the material now when I do this in Cycles, the rig texture comes out really fuzzy. I have disabled mipmaps in user preferences and the texture has a FELINE filter, but it still comes out blurry.

Please help if you can.

Thanks.enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ To correct the blender internal material, is one thing, convert that material to cycles, is another. Try not to mix different questions. If you can share your render result, and/or your file (best using blend-exchange.giantcowfilms.com, as it's permanent), someone will take a look and suggest corrective actions, or suggestions to convert it to cycles material. $\endgroup$
    – m.ardito
    May 21, 2016 at 13:08

2 Answers 2

1
$\begingroup$

I'm not sure what you mean by eliminating noise in Blender Render if you are moving to cycles, but if you are looking to remove noise in cycles, there is already several answers in Blender StackExchange FAQ: Frequently Asked Questions on Blender Stack Exchange

BlenderGuru made also a great article about the topic: https://www.blenderguru.com/articles/7-ways-get-rid-fireflies/

For the second question, by looking at your texture I assume you want pixelated look. Answer is very simple, you can turn back your mips and get rid of the filter. All you need to do is set Sampling, the second field under the image name field currently have set as Linear to Closest.

$\endgroup$
1
  • $\begingroup$ Thank you for your help, like I said I can't really word it properly because i'm pretty much a beginner. I will try and resolve the problems. $\endgroup$ May 22, 2016 at 7:48
1
$\begingroup$

I had this same problem when I tried to do the same thing: my textures came out fuzzy. To fix this, simply change the interpolation of your texture from "linear" to "closest" in the material settings .

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .