2
$\begingroup$

Right, so I tracked a clip and put a cube on it, and managed to get shadows appearing, except the cube is too dark. It doesn't matter how close, or how intense the lights are, wont get any brighter than a dark green.

Heres a pre-rendered:

And here's it rendered:

I want it to be a really light shade of green, but it won't budge. Also, the material settings are set to a really light shade of green, and it still doesn't work.

ALSO

My scene tab is gone. Completely gone, I accidently got rid of it and don't know how to get it back. If someone can tell me how to fix this, thanks.

EDIT

I managed to get the scene tab back, it was called the Outliner and i just didn't know. Heres my material settings:

Also, the .BLEND if you need it: https://drive.google.com/file/d/0BzgDIjhDOu6Eb0FfRVhRZFZ6MWM/view?usp=sharing

$\endgroup$
  • 2
    $\begingroup$ Show us your material settings for the cube. $\endgroup$ – Matt May 20 '16 at 20:23
  • 3
    $\begingroup$ For the "scene tab" (outliner), see blender.stackexchange.com/q/35589/599 $\endgroup$ – gandalf3 May 20 '16 at 20:23
  • 1
    $\begingroup$ Hi, please only ask one question at a time. If you need to ask multiple questions ask it as a separate post. E.g. in this example, asking about the outliner should have been separate. $\endgroup$ – Ray Mairlot May 20 '16 at 20:58
  • $\begingroup$ ^ Sorry, I'll remember that. $\endgroup$ – Josh Silveous May 20 '16 at 22:30
3
$\begingroup$

Layers

Both lamps are in a Scene Layer that is not included in a Layer for the foreground Render Layer, so their contribute is ignored while rendering.

![enter image description here

I would suggest to put all the lamps in a different layer and make it active in all the Render's layer's Layer.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.