1
$\begingroup$

So I have a video and a image sequence that I want to stick together using alpha over nodes. My background is a .avi video, and I want to put a image sequence with alpha transparency over it.

enter image description here

I use a image node and import all my png's.

enter image description here

and set the node to image sequence.

enter image description here

But when I move up and down my time-line the images don't change. What should I do?

$\endgroup$
  • $\begingroup$ you can also use a movie clip node for the image sequence instead of the image node. you have to enable viewing images in the file-browser , and select all frames with A. $\endgroup$ – user2816 May 20 '16 at 12:54
  • $\begingroup$ @R00t I did try that but it only shows the first frame $\endgroup$ – JustNat Bro May 21 '16 at 7:29
4
$\begingroup$

The Frames value in your Image Sequence node is set to 1, so it will only show the first frame of the sequence. Set that value to the total number of frames in that image sequence and you should see it update. You may also want to enable Auto-Refresh so you can see updates as you scrub.

That said, if you're just doing an Alpha-over, it would probably be way more suitable to do this in the VSE.

$\endgroup$
  • $\begingroup$ Ditto the VSE... $\endgroup$ – Matt May 20 '16 at 13:29
  • $\begingroup$ @Fweeb I tried what you suggested but the frames dont update. It only shows the first frame. How should I use VSE for this problem? $\endgroup$ – JustNat Bro May 21 '16 at 7:32
  • $\begingroup$ Did you enable the Auto-Refresh checkbox in your image node? It should update on every frame. Where are you viewing these frames? The UV/Image Editor? As for the the VSE, that's probably better suited for a different SE answer, but the short version is that you add strips for your background video and your image sequence in the VSE, with the sequence on the channel above the background. Then change the image sequence's blend type from Replace to Alpha Over and you should be good to go. $\endgroup$ – Fweeb May 23 '16 at 15:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.