Blender is rendering an older version of my project, not the most recent one. I have made it using the Blender Render but it does not want to render in cycles either. A black and grey screen is rendered as if everything is transparent. Checked general camera, lighting and compute devises in case I messed something up but I can't find anything. All my textures and objects look normal, does anybody know what is wrong or what to check?

Ok added link: http://www.mediafire.com/download/ah0brd38psfyb7i/Bathroom%20test%20upload.blend

  • Is it possible you could upload your .blend (e.g. to pasteall.org) and put the link here? As it is now this could be caused by many things and we can't do much more than speculate. – gandalf3 Dec 4 '13 at 8:12
up vote 14 down vote accepted

This is because you have some sequencer strips in the VSE.

The Compositor and Sequence settings are enabled by default, so if there is any data in the compositor or the sequencer blender will render from that instead of the scene.

From the wiki:

If you are using the Compositor or Sequencer, you can tell Blender to process those effects instead of directly rendering the scene.

Disable Sequence in Render Settings > Post processing or remove the sequencer strips and it will render the scene instead:

enter image description here

  • 1
    Thanks! Had exactly the same problem just a couple of hours ago (mind link with the OP? ;) ) and had been searching my a** off since... – Oliver Giesen Dec 4 '13 at 13:29

protected by gandalf3 Jul 7 '15 at 21:18

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.