1
$\begingroup$

This is probably a very simple question, but the Mirror modifier keeps mirroring my model though i've applied/deleted it.

I read somewhere that I have to disable symmetry lock, but I'm assuming that only works in Sculpt mode which I'm not using because I'm trying to make a low-poly model. I'm not entirely sure why this is happening because I've done it before and I didn't face any problems.

If i can get some help that would be great!

$\endgroup$
  • $\begingroup$ Please post your .blend so it's easier to diagnose the problem $\endgroup$ – someonewithpc May 18 '16 at 11:18
2
$\begingroup$

That could be this "X mirror":

screenshot of X-mirror location

You find that in Edit mode, on the Toolshelf (press T to toggle visibility), under the Options tab.

$\endgroup$
  • $\begingroup$ worked like a charm, thank you very much!! $\endgroup$ – hana May 18 '16 at 14:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.