2
$\begingroup$

I'm new to blender and would appreciate a little help. I'm very interested in learning animation so I went to blender's awesome collection of free models and found Alexander Lee's rigged woman model to play with.

I wanted to see the result of my tinkering as a rendered animation, only to find out that it renders only half the model. The same is true when I export it to UE4. The OpenGL renders the full model as a wireframe and the "Show Render" option shows the whole model, yet it only renders the left half of the model.

I would appreciate your help! Here's the .blend: https://www.dropbox.com/s/dsugvym6vx8hi91/WomanIdle.blend?dl=0

Thank you!

Edit: Images enter image description here

$\endgroup$
  • 2
    $\begingroup$ In the future please don't make your question dependent on downloading the file. Please include images of your settings. The problem with questions like this is that if the file disappears the question will make no sense to others. $\endgroup$ – user1853 May 17 '16 at 15:15
  • $\begingroup$ Mirror modifiers need to be applied $\endgroup$ – VRM May 17 '16 at 16:44
  • $\begingroup$ I will add images according, I was in a crunch when I posted the question. Thanks for the reminder. $\endgroup$ – dbzgod9 May 17 '16 at 20:46
3
$\begingroup$

The mirror modifier is disabled for rendering (camera icon).

enter image description here

Enable it and it will render normally.

| improve this answer | |
$\endgroup$
  • $\begingroup$ That did it! I had a hard time finding the Add Modifiers Panel because I had "rig" (an armature object) highlighted, which has less panels in the Properties Window. Once Body Mesh (a mesh object) was selected, the Add Modifiers Panel became an option and found the window you screened. Thanks for the help! $\endgroup$ – dbzgod9 May 17 '16 at 21:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.