2
$\begingroup$

Ok, so I wanted to show my friend my video I was working on in blender. I go to the preview window and hit "fullscreen" (or something like that). So now I am stuck in this full screen mode. I have tried:

  • Shift+Space
  • Ctrl+Down arrow
  • Ctrl+Up arrow
  • Shift+Z
  • F11

Nothing has worked. Here is my file.

$\endgroup$
  • $\begingroup$ try F11 or "window > toggle window fullscreen" $\endgroup$ – user2816 May 16 '16 at 19:31
  • $\begingroup$ how do i do the window thing? $\endgroup$ – mstormsw May 16 '16 at 19:32
  • $\begingroup$ I hit F11 and moved my mouse to the top right , you will get an icon click on it $\endgroup$ – user2816 May 16 '16 at 19:35
  • $\begingroup$ Can you describe what you did to "Go to the preview window?" $\endgroup$ – Matt May 16 '16 at 19:44
1
$\begingroup$

The only keystroke you haven't listed in your question is altF11 which will fullscreen a panel (more than just maximizing with ShiftSpace). Press altF11 again to toggle fullscreen.

Be sure to try both. It might be possible to fullscreen and maximize at the same time, which would make it so that undoing one doesn't change much unless you also undo the other. I'm not sure how that works (and I don't have Blender in front of me), but it's worth keeping in mind.

$\endgroup$
  • 1
    $\begingroup$ its not in full screen mode its just that int he blender window it is the only thing you can see. $\endgroup$ – mstormsw May 16 '16 at 19:55
3
$\begingroup$

I am supposed to hit Alt+F10

$\endgroup$
  • $\begingroup$ If you are using Linux, Alt-F10 is a system hotkey. I disabled it as described here: askubuntu.com/questions/131359/…. I don't think that worked, but hitting it several times rapidly did work. $\endgroup$ – David Lotts Aug 23 '17 at 3:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.