10
$\begingroup$

I'm using Blender 2.66, I find that the knife tool (K) doesn't work the way it used to.

  1. Dragging across an obscured edge, even if selected, doesn't cut it.

  2. There seems to be no way to activate the option to do a midpoint cut or multiple cuts.

$\endgroup$
9
$\begingroup$

Knife will cut through obscuring faces, if Z is pressed while cutting, either on solid or wireframe mode.

Midpoint snap can be activated by pressing Ctrl while cutting.

Further options are displayed on the 3D View area's header, while Knife tool is active.

$\endgroup$
4
$\begingroup$

You must enable the Cut through option to cut obscured edges.

The options are listed in 3D view > Header when the knife tool is active:

enter image description here

The options are:

  • Press RMB to define cuts

  • Press Space or Enter to accept cuts

  • Press Esc or RMB to cancel

  • Press E to start a new cut:

    Begins a new cut. This allows you to define multiple distinct cut lines. If multiple cuts have been defined, they are recognized as new snapping points.

  • Hold Ctrl to snap to midpoint:

    Hold to snap the cursor to the midpoint of edge

  • Hold Shift to ignore snapping

  • Press C to toggle angle constrain

  • Press Z to toggle cut through (this is the one you want):

    Allow the cut tool to cut through to obscured faces, instead of only the visible ones.

See the wiki for more information.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.