2
$\begingroup$

I have looked at tutorials and they said to open the blender "render tab?" I can't find how to do that. Im sure this is a easy fix. I appreciate anything. my desktop is the same as when you open " video editing". I have used video overlay but it is so small.

$\endgroup$
  • 3
    $\begingroup$ Do you want to make the image have more pixels (larger dimensions)? Are you looking to make an element on the image larger on the screen? Are you wanting to increase the resolution of the rendered image? All of the above? $\endgroup$ – user1853 May 13 '16 at 12:36
1
$\begingroup$

Go to Properties panel > Render tab > Dimensions and increase the percentage slider.

enter image description here

$\endgroup$
  • $\begingroup$ i'm sorry, wear is properties panel? $\endgroup$ – mstormsw May 13 '16 at 12:20
  • $\begingroup$ On the default Blender layout it's the window to the right of the interface with the several settings tabs $\endgroup$ – Duarte Farrajota Ramos May 13 '16 at 12:27
  • $\begingroup$ ok i am at the properties tab and have selected render.... now what? $\endgroup$ – mstormsw May 13 '16 at 12:31
  • $\begingroup$ Under the Dimensions drop down, increase the percentage slider. It's probably at 50%. It can go beyond 100% to keep increasing the resolution, but 100 should be good. $\endgroup$ – Shady Puck May 13 '16 at 12:56
  • $\begingroup$ how do i find the drop down? wow i feel dumb lol $\endgroup$ – mstormsw May 13 '16 at 17:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.