3
$\begingroup$

This question already has an answer here:

When I rendered this image it became really fuzzy and pixelated. I have tried to fix this but it doesn't seem to be working.

enter image description here

File Here

$\endgroup$

marked as duplicate by Ray Mairlot, X-27, someonewithpc, iKlsR May 12 '16 at 19:04

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    $\begingroup$ Please include in your question a description of what it is that you've tried that didn't work. $\endgroup$ – cegaton May 12 '16 at 9:02
5
$\begingroup$
  • Increase the number of samples for rendering.

    With a higher the number of samples rendered images will be less noisy and more accurate (read this for more info)

  • Make sure that you are rendering at 100% resolution.

    Resolutions lower than 100% might be pixelated

    enter image description here

  • Set emission shaders to Multiple Importance Sampling.

    For more info read this post When should MIS be used and when should it be disabled?

    enter image description here

    If you are using an image as environment, set it to Multiple Importance Sampling as well.

    enter image description here

  • For a finer control on noise, switch from Path Tracing to Branched Path Tracing

    enter image description here

    The branched path tracing integrator [...] will split the path for different surface components and will take all lights into account for shading instead of just one. This makes each sample slower, but will reduce noise, especially in scenes dominated by direct or one-bounce lighting.

    For additional info please read this post: What is branched path tracing and how is it useful?

  • Check that the samples settings for the render layers are set correctly.

    enter image description here

    For more info on this settings read: Cycles render, noisy even when using a high number of samples

Besides the noise, your image shows also a common limitation on cycles default color management settings, in which bright lights desaturate in an unrealistic way. See this post: Render with a wider dynamic range in cycles to produce photorealistic looking images

$\endgroup$
0
$\begingroup$

The whole design principle behind Cycles is to get an image that is complex and realistic, at the expense of either cleanliness or time. It's more for photorealistic levels of detail. For something this simple, I would recommend the Blender Render Engine.

If Cycles is absolutely necessary here, though, there are quite a few steps you can take to make the render time far less painful: http://www.blenderguru.com/articles/4-easy-ways-to-speed-up-cycles/

$\endgroup$
0
$\begingroup$

The image is not displayed at 1:1, hence the pixelation, go to the "View" menu and select "Zoom 1:1".

Strongly saturated and bright light sources (in you case objects with emission shaders applied) often results in noisy renders, so try to lower the emission strength and use less saturated colors.

You can also try to increase the number of samples in your rendered image to get less noise.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.