3
$\begingroup$

Just discovered the quad view option (CTRLALTQ) and love it. However, I have a problem that I have not been able to find a solution to. When I change the position of the 3D cursor in one window, the views in the other 3 windows are thrown out of whack, sometimes jettisoning another view far off from anything in the scene so that it is a real chore to bring everything back to alignment. Is there a way to keep changing the 3D cursor in one view from affecting the positions of the 'cameras' in the other 3 views?

$\endgroup$
  • $\begingroup$ There's only one 3D cursor, so moving it in one, will move it in all the others, so are you asking for a way to make multiple independent 3D cursors? $\endgroup$ – Luka ash May 9 '16 at 21:34
  • $\begingroup$ @Lukaash I am fine with the one 3D cursor changing in all views, but when this happens each of the other three views move also, like their positions depends on the position of the 3D cursor. $\endgroup$ – user2275987 May 9 '16 at 22:23
  • $\begingroup$ @MrZak: I am not making any actions other than repositioning the 3D cursor. All I need to do to reproduce this is open blender, CTRL-ALT-Q to go into quad view, and then left-clicking anywhere in one view repositions the other three views along with the 3D cursor. I am using blender 2.77 as well. Could I have somehow introduced a nonstandard setting in my default UI? $\endgroup$ – user2275987 May 9 '16 at 22:27
6
$\begingroup$

In the View Panel, disable Lock to Cursor so that your view is not centered on the cursor:

enter image description here

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.