I used Blender cycles to render an image, but the output has a watermark with some words in the top left hand corner.

How can I make it disappear by changing the related setting?

Blender 2.73a - Cycles (newline) Date 2016/05/09 15:43:59 (newline) RenderTime 49:45.57


1 Answer 1


In the properties window, open Render tab, scroll down to Metadata section and disable Stamp Output.

enter image description here

  • 5
    $\begingroup$ @Peng If this answer has satisfactorily answered your question you can mark it as accepted with the checkmark under the voting buttons. $\endgroup$
    – PGmath
    May 9, 2016 at 13:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.