7
$\begingroup$

was following a tutorial where I stumbled into this weird line in my mirrored mesh (sorry for the feet lol)

enter image description here

enter image description here

You can also download the blender file

$\endgroup$
9
$\begingroup$

Problem

This is caused by faces inside your mesh. The main sign of this is that the crease only appears when subsurf is turned up; the inside faces add weight that pulls the verticies inwards (according to the subsurf algorithm).

Solution

Tab into edit mode and uncheck the X box in the Mirror modifier. Your properties panel should look like this:

enter image description here

This will leave you with half a human. Change into face select mode: enter image description here and select these faces:

enter image description here

Key X and select Faces. Tab out of edit mode and recheck X in the Mirror modifier. This is the repaired mesh:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.