25
$\begingroup$

I have created a simple model here enter image description here

When rendering it the end of it is cut off enter image description here

How can I get the camera to render a longer distance?

$\endgroup$
43
$\begingroup$

The camera can only see the geometry that is within a range defined by the clipping distance.

Anything that that closer of further away from that distance range will be ignored.

With the camera object selected, increase its End clipping distance in Properties > Camera settings > Lens:

For 2.79 and earlier versions

1a

For 2.8

enter image description here

To visualize the camera clip distance select the camera and enable Display > Limits.

enter image description here

For 2.8 enable Viewport Display> Limits

enter image description here

$\endgroup$

protected by cegaton Nov 5 '16 at 4:04

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.