4
$\begingroup$

So I want to sculpt on that object I have made, and when I do so, practicaly nothing happens. And then I try with a new project, with the original cube, and the factory settings but still nothing happens. I have dynamic topology enabled, and so when I get into wireframe mode, I can see the fancy triangle, but no depth to them, the brush tool only ads triangle... so if you have any idea of what's going on feel free

sculpt tool http://imageshack.com/a/img600/3905/by1v.jpg

$\endgroup$
  • $\begingroup$ Hmm.. That is very strange. Do you think you could upload a .blend where this occurs? Then we can determine if it's a setting or a bug. $\endgroup$ – gandalf3 Dec 1 '13 at 20:54
  • $\begingroup$ Do you have any modifiers on your cube? I was just doing some sculpting and I created a cube, then put a subsurf modifier on it, and then tried to start sculpting. Nothing moved. I had to apply the subsurf before I could sculpt. I hope this is relevant info. $\endgroup$ – Adam Masters Dec 3 '13 at 3:45
  • $\begingroup$ @AdamMasters This is because the geometry generated by the subserf modifier is not used when sculpting, you must either apply it or use the Multiresolution modifier instead. You will note that if you sculpt on the corners of the cube they will move a little bit. This does not apply to dynamic topology because modifiers will not affect the object in sculpt mode when dyntopo is enabled. $\endgroup$ – gandalf3 Dec 3 '13 at 7:57
2
$\begingroup$

It sounds like the Strength is set very low.

Try setting it to a higher value:

enter image description here

$\endgroup$
  • $\begingroup$ I'm sorry, the link was broken. $\endgroup$ – Samuel Charpentier Dec 1 '13 at 17:15
1
$\begingroup$

Now it works fine, I didn't change anything, I guess it was some sort of bug. I've had to close the program since the bug occured obviously so I can't provide any sort of example file, if it happens again I'll save it and send it back to you. Anyway thanks for the support!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.