2
$\begingroup$

When I disable mipmapping in the user preferences, it doesn't work in the 3D render. Can you help me please?

$\endgroup$
4
  • $\begingroup$ It does'n work :/ $\endgroup$
    – Dony_03
    Commented May 4, 2016 at 12:23
  • $\begingroup$ What do you mean? The answer I put? If so, then I'll add to it. But it's better if you place comments to my answer on my answer... or maybe the rep is getting in the way, that's annoying. $\endgroup$
    – 360ueck
    Commented May 7, 2016 at 5:16
  • $\begingroup$ I've edited my answer, if you give more detail, add some images or maybe even post the .blend I could assist better. $\endgroup$
    – 360ueck
    Commented May 7, 2016 at 5:18
  • $\begingroup$ No, it doesn't work. I think we just need to duplicate the image "duplicate the number of pixels" $\endgroup$
    – user24416
    Commented May 7, 2016 at 6:39

1 Answer 1

3
$\begingroup$

You need to disable "GPU Mipmap Generation" as well. Without it disabled, the mipmap will just generate using GPU, instead of CPU.

GPU Mipmap Generation

As with many other elements of Blender, there is an option to toggle mipmapping in properties as well as user preferences. Go to properties> Texture> Image Sampling. (The image below is as it appears in Blender Render.)

GPU Mipmap in properties

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .