-1
$\begingroup$

I made a male with eyes eyebrows and eyelashes in makehuman then I exported him to blender. So in my side panel when I click on the eyebrows, eyes, eyelashes, and color them with vertex paint, then when I click back to my original mesh they are not colored. I don't know if I have to merge the eyebrows etc with the body or something?

$\endgroup$
1
$\begingroup$

For seeing your paint in the viewport, you have to use texture shading (Alt+Z).

enter image description here

For rendering with blender internal, you have to assign a material to your eyebrows and to check "Vertex color Paint" in the material options :

enter image description here

For cycles, you have to use an Atttibute node (attribute name is 'Col' by default).

Notes :

  • Vertex paint visualisation in viewport is only available for blender internal renderer.

  • Depending what you want but it is often better to use "Texture paint" instead of "Vertex paint" for painting a model.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.