2
$\begingroup$

I am sorry if this turns out to be a really basic answer. I have tried google searching the problem, as well as search through the first 3 pages of results here, but no dice.

Here is the situation, I downloaded model from blendswap to append to a model of mine. My model was set up to use with blender's rendering system, the blendswap file on the other hand uses the cycles render. When using the blender render, these objects are transparent and prevent objects behind them from being rendered as well.

So, as a restatement of my question, how can I change an objects settings to render correctly when using the blender renderer, instead of exclusively the cycles renderer.

Thanks in advance

$\endgroup$
2
0
$\begingroup$

There is no way to change the settings directly. BR does not use nodes while Cycles does. To change between, you have to develop a knowledge of both and apply your own wisdom. However, while I'm at it, Cycles is a better engine plus it is still being added to while BR hasn't been touched in years. I would try to transition.

Hope this helps and happy Blending!

$\endgroup$
2
  • $\begingroup$ Thank you for you assistance. I'll keep playing with it and see what I can do $\endgroup$ – Hoopla70 May 4 '16 at 1:33
  • $\begingroup$ Always glad to help! $\endgroup$ – Shady Puck May 4 '16 at 1:41
0
$\begingroup$

Cycles Materials aren't compatible with Blender internal renderer engine, so you'll have to create new materials.

$\endgroup$
1
  • $\begingroup$ Thank you for you assistance. I'll keep playing with it and see what I can do $\endgroup$ – Hoopla70 May 4 '16 at 1:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.