2
$\begingroup$

blender error message

Is there a chance of fixing this? (the autodesk maya was working fine and I want to try this program, could someone help me with this?)

$\endgroup$
4
  • 2
    $\begingroup$ What kind of graphics card are you using? $\endgroup$
    – user1853
    May 3, 2016 at 22:28
  • $\begingroup$ Have you tried the "regular" version of Blender? Steam does nasty things sometimes, so I'd suggest you try to download the zipped version from blender.org, extract that to your desktop and post the results. $\endgroup$ May 4, 2016 at 3:23
  • $\begingroup$ See if the answers in this question help at all. $\endgroup$
    – Timaroberts
    May 4, 2016 at 3:25
  • $\begingroup$ I did try to download it again and it didn't work... My graphics card is "AMD Radeon (TM) HD 7450A Graphics" $\endgroup$
    – Exit
    May 4, 2016 at 15:00

1 Answer 1

1
$\begingroup$

I reported this as a bug (I actually asked the same question Warning! Legacy WGL is unable to select between different OpenGL versions) and this is what the blender developer site said:

"Your GPU is too old. You may be able to still use it if you update your drivers."

The bug report is available here.

$\endgroup$
1
  • $\begingroup$ To update your drivers, go to the AMD website and search for the drivers. $\endgroup$
    – Yubin Lee
    May 5, 2016 at 13:30

Not the answer you're looking for? Browse other questions tagged .