So I move stuff around to my liking.
Change the theme to my preferred look.
I Go to User Preferences>File> uncheck:(Load UI).
Hit [Save user preferences]
Hit the + next to default and rename my own layout.
Close and reopen, the theme stays but the layout is back to default and my own custom layout is deleted from the list.

BUG or I am doing something wrong?


1 Answer 1


Once you setup the user interface to your liking, pres CtrlU to save as startup file.

enter image description here

Then enable Load UI in the system preferences, and press Save User Settings, so that every time you open blender, it will use your modified UI.

enter image description here


Not the answer you're looking for? Browse other questions tagged .