8
$\begingroup$

I've tried the Ambient Occlusion (AO) option in the World tab but it brightens the scene too much and doesn't much increase the AO (in Cycles).

How can I increase the amount of Ambient Occlusion in a Cycles render?

$\endgroup$
1
  • $\begingroup$ I personally consider the Ambient occlusion option in the World tab as a quick way to get some AO. For fine tuning I usually use the compositor after enabling the needed passes. $\endgroup$
    – Carlo
    May 1, 2016 at 15:59

2 Answers 2

12
$\begingroup$

I recommend you render the AO pass and do it in post-production for more control.

1. Enable the AO pass in render layers.

Render layers

2. Open the node editor, enable Use nodes and do the following:

AO

  • The RGB Curves node controls the contrast and the darkness of the AO, which can be helpful.
  • The AO pass is a Grayscale image so you need to multiply it with the render result.

Additional Explanation

In Cycles, the Ambient Occlusion option in the World tab is technically an additional homogeneous direct lighting (almost like adding an additional solid white world background lighting). However the Ambient Occlusion in Blender Internal can act as additional shading (like Multiply blending in image editor programs or in the compositor). The AO pass in Cycles is basically the shadow data only, which you can use the get the Blender Internal behaviour back, or use in other ways.

$\endgroup$
1
$\begingroup$

You can use the Renderlayer material setting to override all materials with a ambient occlusion material:

enter image description here

Hope that helps!

$\endgroup$
1
  • 1
    $\begingroup$ To make this a complete solution, this layer would need to be multiplied on top a combined pass with a Mix RGB node. $\endgroup$
    – user1853
    May 4, 2016 at 16:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .