1
$\begingroup$

So I've got my character model divied up, and I can select all of his limbs that I've split with the "L" key. But when I try to select his left foot, it simply will not select the whole foot. The right foot is totally fine. But the left will only select a face if I press L over it. I've tried on all areas of the foot but it still will only select the individual face. Here is a picture of what the right foot does when I press "L" over it, and what happens if I do the same on the left foot. L wont select left foot only face on it

$\endgroup$
5
  • $\begingroup$ Could you share your .blend file? $\endgroup$ May 1 '16 at 6:34
  • 6
    $\begingroup$ It sounds to me like you have double vertices (each face in the left foot is separate). Does select all then W > Remove Doubles fix it? $\endgroup$
    – gandalf3
    May 1 '16 at 6:45
  • $\begingroup$ It mad ethe whole body become selectable including both feet. I assume this has fixed the problem. So now I'll just go back and split that foot off again. Thanks for your help. $\endgroup$
    – Julien
    May 1 '16 at 17:41
  • $\begingroup$ @gandalf3 the problem is visible in teh screenshot. set to "Seam" for teh select linked setting, not "Normal" as it should be. $\endgroup$
    – Scalia
    May 1 '16 at 21:13
  • 1
    $\begingroup$ @ARadish According to the OP, the right foot (the one with the seams) is working as expected. There are no seams on the left foot, which I take to be the problem foot. $\endgroup$
    – gandalf3
    May 1 '16 at 22:11
1
$\begingroup$

It could be that you have double vertices; multiple disconnected vertices in the same location.

If each face in the left foot is separate, it would result in symptoms like these. Try removing doubles by selecting everything (A) and pressing W> Remove Doubles.

$\endgroup$
0
$\begingroup$

This is because the "select linked" setting is limited to "Seam". you can see this setting in the toolbar on the left margin. This make the "link" looks for edges marked with the red (UV unwrap seams) as the dividing line for the selection. See my picture, how the red seam splits what vertices are selected.

enter image description here

Try instead setting it to "Normal" this will go lack to the setting you are more used to, where it selects the entire object(s), regardless of UV unwrap seams.

enter image description here

$\endgroup$
1
  • 1
    $\begingroup$ On second glance, this looks like it may not be your problem, but it could be. lol $\endgroup$
    – Scalia
    May 1 '16 at 21:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.