2
$\begingroup$

Can anyone help with why the area red is rendering incorrectly? The middle and back objects are duplicates of the front mesh. Object 1 & 2 rendered fine.

Thanks, JohnS

enter image description here

$\endgroup$
  • $\begingroup$ can you post images of your settings? $\endgroup$ – cegaton Apr 29 '16 at 16:47
  • $\begingroup$ Check your properties. If you have crease or any of the contours enabled, this could be causing that. Can you upload the blend file? $\endgroup$ – MasterHolbytla Apr 29 '16 at 17:58
  • $\begingroup$ MasterHolbytla: Which properties specifically should I be looking at? I didn't set any crease or contours, that I know of. Here is the link to the blend file: <img src="http://blend-exchange.giantcowfilms.com/embedImage.png?bid=1250" /> $\endgroup$ – jjfeenix Apr 30 '16 at 3:43
  • $\begingroup$ cegaton: which settings do you want to see? I uploaded the blend file, if you want to check it out. See the link in my reply to MasterHolbytla. Thanks. $\endgroup$ – jjfeenix Apr 30 '16 at 3:47
2
$\begingroup$

You have a plane blocking that part of the frame!

enter image description here

Move it out of the way and render happily ever after.

enter image description here

enter image description here

The issue can be explained like this: even though you disabled the visibility for the camera, freestyle is using the geometry of the scene, and is creating a new border

$\endgroup$
  • $\begingroup$ Excellent! Thanks for the explanation. One of the reasons that I didn't see this was I was previewing the scene in Solid & Texture mode, not Material or Rendered. BTW, is there a way to preview the Freestyle lines before final Rendering? Thanks again! $\endgroup$ – jjfeenix Apr 30 '16 at 12:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.