2
$\begingroup$

There is no GPU listed in Compute Device section in my Blender 2.77a x64 under Windows 7 in order to render using Cycles. I have a notebook that is equipped with NVIDIA Quardo K1100M, with computing capability of 3.0. I downloaded the driver from NVIDIA website, 362.13-quadro-grid-desktop-notebook-win8-win7-64bit-international-whql.exe, and performed the update with no problem. How can I get Blender to detect my graphics card as it is listed as a supported device here and here.

enter image description here

$\endgroup$
2
  • 2
    $\begingroup$ Have you tried the steps in this answer? blender.stackexchange.com/q/7485/599 $\endgroup$
    – gandalf3
    Apr 29, 2016 at 0:04
  • $\begingroup$ Thank you. I had tried it before and it did not help. I particularly, forced Blender to use NVIDIA K1100M in the NVIDIA control panel and I still can't see any GPU listed in the User Preferences dialog box. $\endgroup$ Apr 29, 2016 at 0:20

1 Answer 1

-1
$\begingroup$

From what I can find, that graphics card doesn't support CUDA or OpenGl... When you start Blender, does the Command Prompt display something like:

Buggy display driver! Disabling OpenCL!

If so, there is really nothing you can do.

$\endgroup$
1
  • $\begingroup$ I have another laptop, Dell Precision M3800, having the same graphics card. Blender finds the graphics card with its GPU capabilities and renders fine. That's why I am surprised the other laptop, which is a Lenovo, has this issue and does not find the GPU. $\endgroup$ Apr 30, 2016 at 19:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .