2
$\begingroup$

I'm trying to add a texture to my model. I'm following some tutorials om YT to know how to do it, But my blender doesn't do what it should do.

I can't add the correct things in the node editor:

This is what my node editor displays by default: enter image description here

This is what it should display by default: enter image description here

Also I can't add a image texture box in my node editor.

I hope someone can help me out on this. :)

$\endgroup$
  • 3
    $\begingroup$ At the top of the screen, it says Blender Render. Click on it to open a dropdown menu and select Cycles Render. Cycles is what you are looking for and utilizes nodes. Blender Render does not. $\endgroup$ – Shady Puck Apr 26 '16 at 12:29
  • $\begingroup$ Oh that was such a small thing. Thank you so much :) $\endgroup$ – Zeehont Apr 26 '16 at 12:42
  • 1
    $\begingroup$ Blender Internal does use nodes, however Cycles and Internal are just completely different. See how they are different $\endgroup$ – Mr Zak Apr 26 '16 at 12:56
1
$\begingroup$

That's probably because you are in Blender Internal, try switching to Cycles.

$\endgroup$
  • 1
    $\begingroup$ Please add detail to your answer, explaining how to do that. Like, an image and/or text. $\endgroup$ – someonewithpc Apr 26 '16 at 18:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.