1
$\begingroup$

I'm am fairly new to using Blender (version 2.77). This is also the first time I've imported a character using MakeHuman. I've looked through a ton of youtube video tutorials as well as previously posted questions and nothing has worked yet. My problem is that when I try to render, the character is not visible.

I've uploaded my file here:

Thanks for your help!

$\endgroup$
1
  • $\begingroup$ In the node editor, change the transparency in the last mix shader ! $\endgroup$
    – kiddo
    Oct 17 '16 at 6:18
1
$\begingroup$

Properties Editor->Material->Transparency

You have to do that to every texture you can select them one by one in the Outliner Editor

Plus it looks like the Specular Hardness is set too high Properties Editor->Material->Spectacular->Hardness

Basically the textures need alot of work. Was probably imported from a different program.

$\endgroup$
0
$\begingroup$

Transparency has been enabled in the shader. Do UnCheck it. Cheers.!

$\endgroup$
1
  • 5
    $\begingroup$ Please give steps or screenshots as to how the user should 'UnCheck it'. $\endgroup$ Apr 25 '16 at 13:31
0
$\begingroup$

it looks as it was imported the wrong way. try to re-export from MH and then re-import to blender. it's better to use mhx2 format instead of old mhx one. it handles materials and rigs better. if your MH doesn't support it, then you need to download latest version (1.1 does support mhx2). then you'll need the mhx2 importer for blender. just google mhx2.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.