2
$\begingroup$

I have an FBX file exported from 3DS Max. Using an FBX viewer, this is the model.

enter image description here

While importing into Blender, these are my settings (default)

enter image description here

When imported into Blender, this is the model.

enter image description here

There are some issue with this import.

  1. the transform for some of the object seem to be using the wrong axis system and perhaps also a wrong origin.
  2. The model is squished (scaled non-uniformly on 1 single axis.

Am I doing something wrong?

Blender version: 2.77a

$\endgroup$
2
  • 1
    $\begingroup$ What other settings have you tried for the importer? Especially the manual orientation. Blender uses -Y forward and Z up. Other programs use -Z forward and Y up. If that doesn't help consider posting a link to the fbx. $\endgroup$
    – batFINGER
    Apr 22, 2016 at 6:38
  • $\begingroup$ @batFINGER 3ds max uses Z up $\endgroup$
    – DarkDestry
    Apr 22, 2016 at 16:13

0

You must log in to answer this question.

Browse other questions tagged .