1
$\begingroup$

Whenever I try to start up Blender the CMD comes up as usual but then stops on that and says nothing?

I've tried leaving it for a while to see if it was just going slowly because I had just updated to 2.77 and needed a little load, but no. I've tried installing it on steam still the same problem, even tried to install all sorts of different dll's someone please help, I love Blender and want to get back to it!!

$\endgroup$
  • 4
    $\begingroup$ Pretty vague! System specs? Operating System? Any recent hardware or software upgrades? How are you installing, Zipped file MSI installer? Did you clear user preferences? Any useful info that can help us help you? $\endgroup$ – Duarte Farrajota Ramos Apr 20 '16 at 18:27
  • $\begingroup$ have you tried downgrading to another version? The newest version is 2.77a actually. Maybe it is fixed there. It loads instantly on my windows. $\endgroup$ – Madlaina Kalunder Apr 20 '16 at 19:04
  • 1
    $\begingroup$ Related - blender.stackexchange.com/questions/2203/… and blender.stackexchange.com/questions/41160/… $\endgroup$ – Mr Zak Apr 20 '16 at 19:06
  • $\begingroup$ On Winderz, I always backup my old .blend files, copy all the run files somewhere else (as a backup), then nuke the program files and blenderfoundation directory. Then install freshly downloaded version. You can also create separate directories, but you should keep them fully separate. (I.E. I copy all the addons into the new area, not cross link to them.) All that might be obsessive, but I know windoz too well ;-P That said, like @MadlainaKalunder, I'm using 2.77a and it fires up a split second after the cmd window shows. $\endgroup$ – Howard Pautz Sep 6 '16 at 22:01
  • 1
    $\begingroup$ @DuarteFarrajotaRamos ... your Mac preference is showing ;-P The OP says "CMD comes up." A Mac user would cringe - or even croak - if a terminal window was labelled "CMD." LOL. But, agreed, more info would help. $\endgroup$ – Howard Pautz Sep 6 '16 at 22:06
1
$\begingroup$

I had the same problem recently. It's probably something else, but, please, try to run blender via CMD (windows+R : CMD). If it's the same issue as me, you could have this error :

EXCEPTION_ACCESS_VIOLATION

If it's that error : you just have to reinstall blender 2.76b. (It worked for me on my old computer with a windows 10). Somebody here had the same issue and report the bug (I think)

If it's not, you could copy/paste the error here.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.