1
$\begingroup$

Blender 2.77 - Blender Internal

Hello, I'm trying to make a simple animation about files entering an envelope. I have some troubles with "Import Images as Planes", they don't cast transparent shadows, despite I checked "Raytrace" (or Z-transparency) on them, and "Receive transparent shadows" on the envelope's material.

Envelope material settings, PNG settings, and the result:

all-settings

Here's the full project:

https://drive.google.com/open?id=0B_9DH8lxMw2bSE9hbWNPXy1DWm8

The example is frame # 397

After days and days, I still can't understand where I go wrong. Please help...

$\endgroup$
0
$\begingroup$

Select the "jpg" object and uncheck the "cast" option in the shadow tab.

enter image description here

If you want your object to cast a ray traced shadow you must add a ray tracing light (i.e. a sun lamp) and enable her ray trace option. In your animation you will also have to move the object toward the camera to separate the plane of the object from the plane of the cast shadow.

enter image description here

$\endgroup$
  • $\begingroup$ That was the solution! The type of light! Thank you. Solved. $\endgroup$ – Stefano Droghetti Apr 18 '16 at 19:29
  • $\begingroup$ I don't see what to disable Cast option for because this will disable possibility of material to cast shadow at all. Also in BI when using Raytraced shading any tipe of lamp will be possible to cast shadows. $\endgroup$ – Mr Zak Apr 18 '16 at 19:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.