2
$\begingroup$

I am editing mostly 2k video footage in the vse (edited down to about 40 seconds or so). I have set 25% proxies and set the scene preview to 25%. This allowed me to preview at 24fps (the fps of the footage). However I added a new strip (that for some reason I can't get a properties window for - will be a separate question). Then I couldn't preview at 24 fps, so I removed the 4k video and none of the strips previews at higher than maybe 10 fps. I have tried deleting the proxies and rebuilding, with no change. Restarting didn't help either.

FYI this is on a PC in Windows with 2 X5650 processors (XEON 2.66ghz 6 core hyperthreading) and 24 gig ram and a 2T hdd.

What did I do and how can I fix it? 2fps makes editing pretty impossible.

$\endgroup$
  • $\begingroup$ Have you increased the sequencer memory cache limit in the user preferences: system tab , middle column bottom? $\endgroup$ – stacker Apr 18 '16 at 11:46
  • $\begingroup$ Yes, that is set to 16,000. I also have global undo set at 128 steps if that makes a difference. $\endgroup$ – Newb1 Apr 18 '16 at 11:50
  • $\begingroup$ Try using davinci resolve, or adobe premiere... on a computer with those specs you should be able to edit in realtime with no proxies... $\endgroup$ – cegaton Apr 18 '16 at 14:56
  • $\begingroup$ I'll try Davinci, but I really want to use Blender. Maybe I'll just have to use both for their respective strengths. It just adds a whole new layer to the learning curve. $\endgroup$ – Newb1 Apr 18 '16 at 15:57
  • $\begingroup$ Dedicated video apps are light years away when it comes to performance and friendliness... in my humble opinion... $\endgroup$ – cegaton Apr 19 '16 at 0:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.