16
$\begingroup$

After I unwrap my model, whether or not I set seams. I can't move each vertex independently on the UV map.

I was able to on the first model, but now when I open that model, this no longer then case.

It seems to be that when I select a vertex, it selects the same vertex in another seam on the map.

How can I stop this. Is there a separate or un sync option I'm missing for this?

$\endgroup$
4
  • $\begingroup$ Did you enable X Mirror for your mesh? Are you using a mirror modifier? $\endgroup$
    – user1853
    Commented Apr 17, 2016 at 22:56
  • $\begingroup$ Not that I'm aware. I'm fairly new to blender but I can't imagine I turned these on by accident. $\endgroup$
    – Kamurai
    Commented Apr 18, 2016 at 13:25
  • $\begingroup$ It was fixed for me when I disabled proportional editing. $\endgroup$
    – Mark Aven
    Commented Nov 14, 2017 at 13:59
  • $\begingroup$ @MarkAven I thought I already asked this, but if you post as an answer with instructions and/or pictures, it may be helpful to people looking for that answer. I wouldn't know where that option is offhand, so the instructions may really help someone. $\endgroup$
    – Kamurai
    Commented Nov 15, 2017 at 13:56

3 Answers 3

18
$\begingroup$

This happens because you have the "Keep UV and edit mode mesh selection in sync" button enabled, the selected vertex in the UV editor, is on a seam, so in 3D view, it is shared by 4 faces - assuming you are working with quads- so when selected with the sync option enabled, it will select all related coordinates in the UV editor, disable it by clicking the button, in the image below, it's the button in the lower right corner.

As you can see, I have it enabled, here.

Sync enabled

Now check the image below, I disabled the Sync button.

Sync disabled

Hope this helps, happy blending.

Edit:


When you have the Sync button disabled, you can only see in the UV Editor, the faces that you have it selected in the 3D View in Edit Mode, so make sure you select all the faces you need to have it available before unchecking the Sync button, or use the 3D View to select the faces/edges/vertices you need, and tweak them in the UV Editor with the Sync button unchecked.

Update:

In Blender 3.2 (I believe it's the same since Blender 2.8) the Sync button looks like this.

Sync button in Blender 3.2

$\endgroup$
8
  • 1
    $\begingroup$ What you are showing is EXACTLY what I need. I kept finding stuff about that, but when I go to click it, all the vertices disappear and reappear when I turn it back on, so I assumed I was doing something wrong. I take it I have to re-unwrap it with sync selection off then. Thanks so much, I can't wait to try it out. $\endgroup$
    – Kamurai
    Commented Apr 18, 2016 at 13:26
  • $\begingroup$ They disappear because they are unselected in the 3D view, make sure you select the faces you are working on befote unchecking Sync button, then select the vertex you need to transform in UV layout. $\endgroup$
    – Georges D
    Commented Apr 18, 2016 at 13:29
  • $\begingroup$ Or you can alternatively reselect the faces in 3D view, so you can edit them in the UV layout $\endgroup$
    – Georges D
    Commented Apr 18, 2016 at 13:31
  • $\begingroup$ If this answered your question, please mark it as answered. $\endgroup$
    – Georges D
    Commented Apr 18, 2016 at 15:04
  • 1
    $\begingroup$ @AaronFranke answer updated $\endgroup$
    – Georges D
    Commented Jun 30, 2022 at 9:35
4
$\begingroup$

It didn't worked for me because Sticky Selection mode was enabled (shared vertex or shared location). So we also need to disable Sticky Vertex Selection to move only one vertex.

Sticky vertex selection disabled

$\endgroup$
2
$\begingroup$

Another cause of 'sticky behaviour' is having Proportional Editing (O) turned on.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .