9
$\begingroup$

After I unwrap my model, whether or not I set seams. I can't move each vertex independently on the UV map.

I was able to on the first model, but now when I open that model, this no longer then case.

It seems to be that when I select a vertex, it selects the same vertex in another seam on the map.

How can I stop this. Is there a separate or un sync option I'm missing for this?

$\endgroup$
  • $\begingroup$ Did you enable X Mirror for your mesh? Are you using a mirror modifier? $\endgroup$ – cegaton Apr 17 '16 at 22:56
  • $\begingroup$ Not that I'm aware. I'm fairly new to blender but I can't imagine I turned these on by accident. $\endgroup$ – Kamurai Apr 18 '16 at 13:25
  • $\begingroup$ It was fixed for me when I disabled proportional editing. $\endgroup$ – Mark Aven Nov 14 '17 at 13:59
  • $\begingroup$ @MarkAven I thought I already asked this, but if you post as an answer with instructions and/or pictures, it may be helpful to people looking for that answer. I wouldn't know where that option is offhand, so the instructions may really help someone. $\endgroup$ – Kamurai Nov 15 '17 at 13:56
7
$\begingroup$

This happens because you have the "Keep UV and edit mode mesh selection in sync" button enabled, the selected vertex in the UV editor, is on a seam, so in 3D view, it is shared by 4 faces - assuming you are working with quads- so when selected with the sync option enabled, it will select all related coordinates in the UV editor, disable it by clicking the button, in the image below, it's the button in the lower right corner.

As you can see, I have it enabled, here.

Sync enabled

Now check the image below, I disabled the Sync button.

Sync disabled

Hope this helps, happy blending.

Edit:


When you have the Sync button disabled, you can only see in the UV Editor, the faces that you have it selected in the 3D View in Edit Mode, so make sure you select all the faces you need to have it available before unchecking the Sync button, or use the 3D View to select the faces/edges/vertices you need, and tweak them in the UV Editor with the Sync button unchecked.

$\endgroup$
  • 1
    $\begingroup$ What you are showing is EXACTLY what I need. I kept finding stuff about that, but when I go to click it, all the vertices disappear and reappear when I turn it back on, so I assumed I was doing something wrong. I take it I have to re-unwrap it with sync selection off then. Thanks so much, I can't wait to try it out. $\endgroup$ – Kamurai Apr 18 '16 at 13:26
  • $\begingroup$ They disappear because they are unselected in the 3D view, make sure you select the faces you are working on befote unchecking Sync button, then select the vertex you need to transform in UV layout. $\endgroup$ – Georges Apr 18 '16 at 13:29
  • $\begingroup$ Or you can alternatively reselect the faces in 3D view, so you can edit them in the UV layout $\endgroup$ – Georges Apr 18 '16 at 13:31
  • $\begingroup$ If this answered your question, please mark it as answered. $\endgroup$ – Georges Apr 18 '16 at 15:04
  • $\begingroup$ yes, I believe it did, I just want to get home where I can test it before I mark it as answered. But I fully expect you've solved this and will get the credit. Thank you again. $\endgroup$ – Kamurai Apr 18 '16 at 19:05
1
$\begingroup$

It didn't worked for me because Sticky Selection mode was enabled (shared vertex or shared location). So we also need to disable Sticky Vertex Selection to move only one vertex.

Sticky vertex selection disabled

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.