0
$\begingroup$

When I render, the image appears in shades of grey instead of in color.

enter image description here

Yes, I know similar topics exist, but I looked in the threads and could not find a solution. I have lighting, I have a texture. As far as I can tell it all ought to be working, but when I render it the image appears in shades of grey instead of in color and I'm at a loss to figure out why.

Here is the top ortho view:

top ortho view

Here is the blender render view: render view

Here is the Blender file itself: http://pasteall.org/blend/41455

If this has been resolved, and I simply missed the solution elsewhere, I would appreciate being pointed to the resolution since I couldn't find it.

| improve this question | | | | |
$\endgroup$
0
$\begingroup$

enter image description here Lets get our thought location to be the MushroomCap texture. Image above. Scroll down on your Blender application to see the next panel.

enter image description here

Your texture Influence panel settings must have [Color] checked with value 1 as in the image. This is marked with the yellow arrow. Geometry [normal] should be unchecked. Please verify. The red squiggle X means ... take away the check box in your settings. Image above. Or you can experiment and see if you like the [normal] influence. You are an artist. The [normal] setting does not affect color, it affects whether or not your mushroom has indentations and protrusions, dimples and pimples as a simplified explanation.

enter image description here

Your textures are not present in the file posted, therefore I placed some random texture to your mushroom for testing, with no artistic effort. This new texture can change the settings in the texture panel. When you posted your file it has a common mistake .... the textures from your hard drive are not present. The textures can be packed into the file. You can search for a info here at BSE Blender Stack Exhange on that topic. You may not need the correction to the file if the problem is solved.

Feel free to ask any directly related question in comments. You can vote this candidate answer up or down corresponding to whether it helps or hurts the situation.

| improve this answer | | | | |
$\endgroup$
  • $\begingroup$ Thank you very much! That was the solution that I needed. I'm still learning a lot when it comes to using textures, and I didn't mean not to include it, but activating Color and deactivating Normal fixed the issue. I have also since saved the texture so it will now load up with the file. $\endgroup$ – Mike Apr 16 '16 at 4:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.