This question already has an answer here:

Ubuntu 15.04

Nvidia GTX 650

YES, I have tried modprobe. Nothing works. I'm using the proprietary drivers (352.63). Still, when I look at the menu, all that shows up is "CPU". It really sucks to have to wait forever to render something that my graphics card could be handling. Any tips?

EDIT: I have tried running blender as superuser. I still get this:

EDIT AGAIN: After combining everything the community has said, I was able to get it to work! Thanks a lot!

Sorry if this is a duplicate, I just couldn't find anyone else with the same problem.

marked as duplicate by someonewithpc, Ray Mairlot, PGmath, David Apr 15 '16 at 17:32

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 5
    related: blender.stackexchange.com/questions/7485/… – cegaton Apr 15 '16 at 4:41
  • do a test and report back: can you start blender as root and see if that works? – cegaton Apr 15 '16 at 4:42
  • Did you try running it as a superuser? It works in Xubuntu... – someonewithpc Apr 15 '16 at 10:52
  • Could you provide all the steps used to make it work and post it as an answer bellow? It may be helpful for others in the future – Duarte Farrajota Ramos Apr 15 '16 at 13:20