1
$\begingroup$

Used Rigify to rig my model and like it a lot. However, the Rigify Button/Generate does not appear in any mode, including Object mode so that's not the issue.

$\endgroup$
1
$\begingroup$

Rigify is an Add-on.

It has to be enabled. Open the system preferences

CtrlAltU

And enable Rigify

enter image description here

If you want the addon to be enabled permanently press on the Save User Settings.

$\endgroup$
  • $\begingroup$ I have done those steps. It was already Enabled and User Settings were saved. Still doesn't appear. $\endgroup$ – rrumfelt Apr 13 '16 at 17:53
  • $\begingroup$ Anyone? Bueller? $\endgroup$ – rrumfelt Apr 14 '16 at 10:00
  • $\begingroup$ Frustrating to have your rig ready to render but have no Rigify Generate button, and no one seems to know the fix? Surely others have encountered this using v 2.77? $\endgroup$ – rrumfelt Apr 14 '16 at 22:09
  • $\begingroup$ blender.stackexchange.com/help/no-one-answers $\endgroup$ – cegaton Apr 14 '16 at 23:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.