1
$\begingroup$

This question already has an answer here:

Blender fills the screen but the text is all tiny. Too small to read with any ease at all.

Any thoughts or suggestions?

$\endgroup$

marked as duplicate by cegaton, p2or, TARDIS Maker, Ray Mairlot, Carlo Apr 12 '16 at 17:35

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0
$\begingroup$

Go to file, user preferences (or use the hotkey, CtrlAltU.

enter image description here

Then go to the system settings, and change the DPI. This will change the text size.

enter image description here

If that's not enough, you may have to change the virtual pixel mode to double.

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.