10
$\begingroup$

In edit mode with these settings:

  • Face selection
  • Pivot point: individual origins
  • Transformation orientation: Normal

The faces don't rotate around the normals, is there another required setting that I overlooked?

enter image description here

$\endgroup$
9
$\begingroup$

You need to press a key to specify the axis. (i.e. X, Y or Z)

Setting the Transform orientation aligns the XYZ coordinates to something, e.g.:

  • Global aligns the axes to the world

  • Local aligns the axes to the selected object(s) rotation

  • Normal aligns the axes to the selected element(s) normal

etc.

Note that pressing the axis key once always snaps to the Global orientation, regardless of the setting in 3D view > Header. To use the orientation specified in 3D view > Header, press the axis key twice. (e.g. GZZ)

With your settings, (Individual origins, Normal, Face) to rotate each face around its normal we should rotate around the Z, see the wiki:

The z-axis of the manipulator will match the normal vector of the selected [element]

So by pressing RZZ:

enter image description here

$\endgroup$
5
$\begingroup$

Yes you can do this, all accessible from interface but included keys

  1. Enter Editmode (Tab)
  2. Change to face-editing (CtrlTab, F)
  3. Select all (A)
  4. Mesh -> Edges -> Edge Split (CtrlE, D)
  5. Change orientation to normal (AltSpace, N)
  6. Change pivot to individual origins (Ctrl.)
  7. Rotate about the Z axis `(R, ZZ) ... move mouse:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.