3
$\begingroup$

I want to be able to control the sizes of particles with a texture, but as I want the particles to be used as terrain, I want to disable Newtonian physics so that the particles remain stationary.

However, particle size seems to be unchangeable with particle physics set to "No":

Particle size only being affected by texture when physics set to "Newtonian"

Is there a way to get particle textures to work properly without Newtonian physics enabled?

$\endgroup$

1 Answer 1

4
$\begingroup$

You don't have to use the Type 'Emitter', choose 'Hair' instead, where the particles rest on their places.

I assume you regulated the size of the particles like it is described here Is it possible to use a texture to control the size of particles?

I tried it and it worked (I used a Marble-texture). Here is the screenshot:

enter image description here

$\endgroup$
1
  • $\begingroup$ Worked after I changed the texture influence to "Length" instead of "Size". $\endgroup$
    – adroitwhiz
    Commented Apr 14, 2016 at 0:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .